[13.50b1] Upgrading issue

Post bug reports when testing beta versions here.
Post Reply
User avatar
pjj
Posts: 1784
Joined: 13 Oct 2009 13:48
Location: Kraków, Poland

[13.50b1] Upgrading issue

Post by pjj »

I've just upgraded RJ TE (cool!) from within the program; when new version of application was started automatically, I got a bunch of message windows telling me a file had been changed outside the editor (no, it hadn't) and asking if I wanted to reload it. I had ~50 files opened, so after a few clicks (as every file was supposedly changed and program informed me about each of them) I clicked on "Yes to all" with no result, then "No to all" with the same (null) result, so I had to keep on clicking...
Alium tibi quaere fratrem; hic, quem tuum putas, meus est. Titus Flāvius Caesar Vespasiānus Augustus

User avatar
rjbill
Posts: 830
Joined: 13 Jun 2011 06:36

Re: [13.50b1] Upgrading issue

Post by rjbill »

I got this problem, too.
It used to happen when Daylight Savings Time occurred.
It could be the same or a similar issue.
I can't remember the last time I opened the editor.
Although I thought it was after DST.
So maybe this was just a problem with this upgrade.

ALSO:

The "Yes to All" button did not work. So I had to click the button for every file, I think.
Although I have quite a few files open.
So Maybe it only re-asked every N times?
Or only certain files were affected by this problem?
RJTE version 14.64 (actual) - 64-bit
Win 10 Pro 64-bit 8 GB RAM Intel Core i7-6700 3.40 GHz SCSI Hard Drive 1 TB

Note: The signature is dynamic, not static,
so it may not show the correct version above
that was in use at the time of the post.

Post Reply