Ask how to do things or if a certain feature is available in the program.
Post Reply
Posts: 2
Joined: 08 May 2020 15:59


Post by simie32 »

Hi all.
When I'm typing in code, for example <p style=" the editor automatically adds "". I've gone into Tools Options General and unticked all the Autocomplete options (especially the quote option) but it still puts them in. Am I missing something?
User avatar
Posts: 2035
Joined: 13 Oct 2009 13:48
Location: Kraków, Poland

Re: Autocomplete

Post by pjj »

Autocomplete is for words; if you want to get rid of the automatic quote (or braces) insertion, you need to go to Tools > Syntax Editor > (open appropriate file, e.g. Html.syx) > Options > Syntax > remove quote characters from AutoCloseBraceStart and AutoCloseBraceEnd, save syntax file and reload RJ TE.
Alium tibi quaere fratrem; hic, quem tuum putas, meus est. Titus Flāvius Caesar Vespasiānus Augustus
Post Reply