How to turn off double quote highlight?

Ask how to do things or if a certain feature is available in the program.
Post Reply
User avatar
rfresh737
Posts: 17
Joined: 02 Oct 2019 18:20

How to turn off double quote highlight?

Post by rfresh737 » 05 Oct 2019 15:47

How can I turn off the double quote highlight? It gets in the way of my cursor.

Please see attachment.

Thank you...
Attachments
2019-10-05_074552.jpg
2019-10-05_074552.jpg (110.49 KiB) Viewed 143 times

User avatar
rfresh737
Posts: 17
Joined: 02 Oct 2019 18:20

Re: How to turn off double quote highlight?

Post by rfresh737 » 13 Oct 2019 16:15

Anyone?

User avatar
pjj
Posts: 1673
Joined: 13 Oct 2009 13:48
Location: Kraków, Poland

Re: How to turn off double quote highlight?

Post by pjj » 14 Oct 2019 09:02

Switch off Options > Highlight and margins > Highlight options > Highlight braces

To fine tune it (b/c "braces" here means parentheses, square brackets, and curly brackets as well) you need to edit appropriate syntax file as described in the on-line help (look for "AutoCloseBraceStart").
Alium tibi quaere fratrem; hic, quem tuum putas, meus est. Titus Flāvius Caesar Vespasiānus Augustus

User avatar
rfresh737
Posts: 17
Joined: 02 Oct 2019 18:20

Re: How to turn off double quote highlight?

Post by rfresh737 » 16 Oct 2019 13:41

Got it! Much thanks...

Post Reply